アドオンが使えなくなるという理由でFirefoxのバージョンをためらってる人は “Add-on Compatibility Reporter” 使うといいよ

Firefox使いの皆さんへ。

よく、「Firefoxはバージョンアップするとアドオンが使えなくなる・・・」という話を聞きます。
じゃあそれ「Chrome」で解決(ゲフンゲフン)するというのが大概なんですが、それでもFirefoxを使いたいという貴方!

このプラグイン入れておけば解決ですよん。

「Add-on Compatibility Reporter」というプラグインを入れればOKです。

Add-on Compatibility Reporter
https://addons.mozilla.org/ja/firefox/addon/add-on-compatibility-reporter/

これで強制的にONに出来れば使えてます。
(一部できないものも有るようですが、大概大丈夫です。)